Erreur Problème de titre avec le Resources Manager 2.0

Nous vous conseillons de vérifier au préalable le contenu que vous téléchargez.
Si un lien de téléchargement ne fonctionne plus, merci de signaler le topic en question !

DarkStyl

Modérateur
XenTrad
Modérateur
Messages
167
Ressources
5
J'aime
46
Points
1 493
Hors ligne
#1
Plop,

lorsque je clic sur sauvegarder pour ajouter une ressource j'ai un message qui apparait :

Oops! Nous avons eu quelques problèmes.
Veuillez entrer une valeur utilisant au maximum 50 caractères.


je ne trouve pas d’où ça vient, si quelqu'un a une idée :)
 

VanillaNeko

WebMaster
XenTrad
Administrateur
Messages
385
Ressources
9
J'aime
178
Points
1 783
Hors ligne
#2
Plop,

lorsque je clic sur sauvegarder pour ajouter une ressource j'ai un message qui apparait :

Oops! Nous avons eu quelques problèmes.
Veuillez entrer une valeur utilisant au maximum 50 caractères.


je ne trouve pas d’où ça vient, si quelqu'un a une idée :)
Tu rencontre ce problème ici ou ailleurs @DarkStyl ?
 

DarkStyl

Modérateur
XenTrad
Modérateur
Messages
167
Ressources
5
J'aime
46
Points
1 493
Hors ligne
#3

DarkStyl

Modérateur
XenTrad
Modérateur
Messages
167
Ressources
5
J'aime
46
Points
1 493
Hors ligne
#5

laurent68

Développeur
Développeur
Membre Certifié
Messages
92
J'aime
59
Points
1 353
Hors ligne
#8
Tu as un add_on pour limité le minimum de caractère ?
Regarde dans les options de tes add-on ou sinon désactive un par un pour voir si sa vient d'un add_on.
 

DarkStyl

Modérateur
XenTrad
Modérateur
Messages
167
Ressources
5
J'aime
46
Points
1 493
Hors ligne
#9
Plop,

j'ai trouvé l'add-on qui me met cette limite, c'est le chat de siropu, par contre je ne trouve pas où est cette limite de 50 caractère vu que je n'ai rien à 50 dans les options chat ni dans les permissions utilisateurs... :D
 

DarkStyl

Modérateur
XenTrad
Modérateur
Messages
167
Ressources
5
J'aime
46
Points
1 493
Hors ligne
#11
Plop,

Si il y a une option
Vous n'avez pas la permission de voir le lien Connectez-vous ou inscrivez-vous dès maintenant.
mais normalement sa n'a rien a voir.
Possible que sa vienne d'un autre add_on qui n'est pas compatible avec la chat de siropu.
Tu as pas des erreurs de serveur dans l'accueil ? erreur de template ?
pour cette option je l'ai mis en illimité au cas ou, la seul erreur qui apparait dans l'accueil : "Vérification terminée sur les fichiers 4,054. Nous avons trouvé des problèmes avec les fichiers suivants. Veuillez résoudre ces problèmes dès que possible." -> src/XF/App.php "Contenu inattendu "
 

SyTry

WebMaster
XenTrad
Administrateur
Messages
220
Ressources
62
J'aime
271
Points
543
Hors ligne
#12
Salut DarkStyl

Tu as toujours le problème avec le Resource Manager ?

SyTry
 

laurent68

Développeur
Développeur
Membre Certifié
Messages
92
J'aime
59
Points
1 353
Hors ligne
#14
J'ai eu le meme problème.
Désactive les notifications dans les options du chat : dans Salon de notification des activités du forum
Activer les nouvelles notifications d'un nouveau topic,
Activer les notifications des nouveaux messages.
Vous n'avez pas la permission de voir le lien Connectez-vous ou inscrivez-vous dès maintenant.
 

sexwax

Membre
Membre
Messages
4
J'aime
1
Points
63
Hors ligne
#15
Salut,

vous avez trouvé la source du probleme, j'ai le même soucis (XF2.1), impossible de poster un message de plus de 50 caractères, quand je désactive le tchat (siropu 2.0.20) plus de probleme.

Si vous avez la solution...


Merci

Edit: si j'avais lu le message de laurent68 j'y serais arrivé tout de suite, merci à toi ;)
 
Dernière édition:
Haut Bas